Behaviour Composer updated for NetLogo 5.3

The Behaviour Composer and the Behaviour Composer to NetLogo tool have been updated for NetLogo 5.3. This fixes the problem with repeated spurious warning dialogues when running the 3D version from the BC2NetLogo tool.

This release relies upon Java version 8. A link to the older release for those who can’t update Java can be found in Behaviour Composer to NetLogo tool web page.

The older version of the BC2NetLogo tool will continue to work but it will trigger a version incompatibility warning from NetLogo that is annoying but harmless. You can stop these warnings by changing the server to http://778.m4a-gae-hrd.appspot.com/ in the advanced settings dialogue.

 

Posted in Software development | Leave a comment

Leave a Reply